登录  免费注册
当前位置:首页 > 漏洞详细信息

CoverCMS V1.16存在多个漏洞

 关注(0)  
CNVD-ID CNVD-2018-07222
公开日期 2018-05-14
危害级别 中 (AV:N/AC:L/Au:S/C:P/I:N/A:N)
影响产品 上海怒狼网络科技有限公司 CoverCMS 1.1.6
漏洞描述 CoverCMS是一套内容管理系统(CMS)。该系统具有多内容分发、可扩展和多内容类型支持等特点。

CoverCMS V1.16存在重装、信息泄露、暴力破解、存储型跨站脚本和反射型跨站脚本漏洞。攻击者可利用漏洞获取敏感信息,如数据库账号密码、数据库名泄露、后台默认弱口令;在用户投稿文章页面中插入恶意js代码,可获得用户cookie等信息,导致用户被劫持;在前台搜索框处构造XSS语句,可进行弹框操作,获得用户cookie等信息。
参考链接
漏洞解决方案 厂商尚未提供漏洞修补方案,请关注厂商主页及时更新:
http://www.svipplus.com/
厂商补丁 CoverCMS V1.16最新版存在多个漏洞
验证信息 已验证
报送时间 2018-03-28
收录时间 2018-04-09
更新时间 2018-04-10
漏洞附件 附件暂不公开
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论