登录  免费注册
当前位置:首页 > 漏洞详细信息

Moodle ‘form-autocompletion’功能信息泄露漏洞

 关注(0)  
CNVD-ID CNVD-2012-8508
公开日期 2012-07-19
危害级别 低 (AV:L/AC:L/Au:N/C:P/I:N/A:N)
影响产品 Moodle Moodle 2.0.3
CVE ID CVE-2012-0800
漏洞描述 Moodle是流行的开放源码课程管理系统。 Moodle 1.9.16之前的1.9.x版本、2.0.7之前的2.0.x版本、2.1.4之前的2.1.x版本和2.2.1之前的2.2.x版本中的form-autocompletion功能中存在漏洞。本地攻击者可利用该漏洞通过读取非密码字段(如访问iPad设备上的Safari浏览器的创建组页面)发现密码。
漏洞类型 通用型漏洞
参考链接 https://bugzilla.redhat.com/show_bug.cgi?id=783532
漏洞解决方案 目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接: http://moodle.org/mod/forum/discuss.php?d=194019
厂商补丁 Moodle ‘form-autocompletion’功能信息泄露漏洞的补丁
验证信息 已验证
报送时间 2012-07-17
收录时间 2012-07-19
更新时间 2012-07-19
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论