登录  免费注册
当前位置:首页 > 漏洞详细信息

Springshare LibCal 'api_events.php'存在多个跨站脚本漏洞

 关注(0) 报送者:恒安嘉新(北京)科技有限公司
CNVD-ID CNVD-2014-08568
发布时间 2014-11-28
危害级别 中 (AV:N/AC:M/Au:N/C:N/I:P/A:N)
影响产品 Springshare LibCal 2.0
BUGTRAQ ID 71319
CVE ID CVE-2014-7291
漏洞描述 LibCal是个易于使用的日历和事件管理平台库。

Springshare LibCal 'api_events.php'存在多个跨站脚本漏洞,由于程序未能正确过滤用户提供的输入。攻击者可利用此漏洞在受影响站点上下文不知情用户的浏览器中执行任意脚本代码或者窃取基于cookie的认证证书。
漏洞类型 通用软硬件漏洞
URL
参考链接 http://www.securityfocus.com/bid/71319
漏洞解决方案 目前没有详细的解决方案提供:
http://www.springshare.com/
漏洞发现者 Wang Jing
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2014-11-27
收录时间 2014-11-28
更新时间 2014-11-28
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论