登录  免费注册
当前位置:首页 > 漏洞详细信息

Apache Struts2远程代码执行漏洞(CNVD-2016-02506 )

 关注(0)  
CNVD-ID CNVD-2016-02506
公开日期 2016-04-25
危害级别 高 (AV:N/AC:L/Au:N/C:C/I:C/A:C)
影响产品 Apache struts 2.3.20-2.3.20.2
Apache struts 2.3.20.4-2.3.24.2
Apache struts 2.3.24.4-2.3.28
CVE ID CVE-2016-3081
漏洞描述 Apache Struts是一款用于创建企业级Java Web应用的开源框架。

Struts2存在远程代码执行漏洞,攻击者利用漏洞可在启动动态方法调用的服务器端执行任意代码。
参考链接 https://cwiki.apache.org/confluence/display/WW/S2-032?from=groupmessage&isappinstalled=0
http://struts.apache.org/docs/s2-032.html
漏洞解决方案 关闭动态调用方法或升级至新版本修复该漏洞,软件更新地址:
https://cwiki.apache.org/confluence/display/WW/Migration+Guide
厂商补丁 Apache Struts远程代码执行漏洞(CNVD-2016-02506 )的补丁
验证信息 (暂无验证信息)
报送时间 2016-04-21
收录时间 2016-04-26
更新时间 2016-04-27
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论