登录  免费注册
当前位置:首页 > 漏洞详细信息

NETGEAR DGN2200远程执行代码漏洞

 关注(0)  
CNVD-ID CNVD-2017-02591
公开日期 2017-03-10
危害级别 高 (AV:N/AC:L/Au:S/C:C/I:C/A:C)
影响产品 NetGear DGN2200 10.0.0.20
BUGTRAQ ID 41425
CVE ID CVE-2017-6334
漏洞描述 NETGEAR DGN2200是一款ADSL路由器设备。

NETGEAR DGN2200 10.0.0.50版本中的dnslookup.cgi存在远程代码执行漏洞,远程攻击者可通过shell元字符在HTTP POST请求的host_name字段中执行任意操作系统命令。
漏洞类型 通用型漏洞
参考链接 https://www.exploit-db.com/exploits/41472/
http://www.securityfocus.com/bid/96463
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
http://kb.netgear.com/
厂商补丁 NETGEAR DGN2200远程执行代码漏洞的补丁
验证信息 已验证
报送时间 2017-03-01
收录时间 2017-03-10
更新时间 2017-03-10
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论