登录  免费注册
当前位置:首页 > 漏洞详细信息

DNSTracer栈缓冲区溢出漏洞

 关注(0)  
CNVD-ID CNVD-2017-11645
公开日期 2017-06-27
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品 Mavetju DNSTracer <=1.9
CVE ID CVE-2017-9430
漏洞描述 DNSTracer是一个用来跟踪DNS解析过程的应用程序。

DNSTracer 1.9及之前的版本中存在栈缓冲区溢出漏洞。攻击者可借助带有较长参数的命令行利用该漏洞造成拒绝服务(应用程序崩溃)。
漏洞类型 通用型漏洞
参考链接 https://cxsecurity.com/issue/WLB-2017060030
漏洞解决方案 目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:
http://www.mavetju.org/unix/dnstracer.php
厂商补丁 (无补丁信息)
验证信息 已验证
报送时间 2017-06-07
收录时间 2017-06-27
更新时间 2017-06-27
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论