登录  免费注册
当前位置:首页 > 漏洞详细信息

Netgear DGN2200 dnslookup.cgi命令注入漏洞

 关注(0)  
CNVD-ID CNVD-2017-15890
公开日期 2017-07-21
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品 NetGear DGN2200
漏洞描述 NETGEAR DGN2200是一款ADSL路由器设备。

Netgear DGN2200 dnslookup.cgi存在命令注入漏洞。该模块通过发送具有有效登录详细信息的特制发布请求,允许攻击者利用漏洞注入任意命令。
漏洞类型 通用型漏洞
参考链接 http://www.exploitalert.com/view-details.html?id=26980
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
http://kb.netgear.com/
厂商补丁 (无补丁信息)
验证信息 已验证
报送时间 2017-06-26
收录时间 2017-07-21
更新时间 2017-07-21
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论