登录  免费注册
当前位置:首页 > 漏洞详细信息

DNSmasq信息泄露漏洞

 关注(0)  
CNVD-ID CNVD-2017-29275
公开日期 2017-10-09
危害级别 高 (AV:N/AC:L/Au:N/C:C/I:N/A:N)
影响产品 Dnsmasq Dnsmasq <=2.77
BUGTRAQ ID 101085
CVE ID CVE-2017-14494
漏洞描述 DNSmasq是一个小巧且方便地用于配置DNS和DHCP的工具,适用于小型网络,它提供了DNS功能和可选择的DHCP功能。

DNSmasq 2.77及之前版本中存在信息泄露漏洞,远程攻击者可以通过发送特制DHCPv6数据包来触发DHCPv6中继代码的缺陷,并从目标系统的进程内存中获取敏感信息。
参考链接 http://securitytracker.com/id/1039474
http://www.securityfocus.com/bid/101085
漏洞解决方案 厂商已发布漏洞修复程序,请及时关注更新:
http://www.thekelleys.org.uk/dnsmasq/CHANGELOG
厂商补丁 DNSmasq信息泄露漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2017-10-09
收录时间 2017-10-10
更新时间 2017-10-10
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论