登录  免费注册
当前位置:首页 > 漏洞详细信息

Embedthis GoAhead Web服务器远程命令执行漏洞

 关注(0)  
CNVD-ID CNVD-2017-37422
公开日期 2017-12-19
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品 Embedthis Software GoAhead <3.6.5
CVE ID CVE-2017-17562
漏洞描述 Embedthis GoAhead是美国Embedthis软件公司的一款嵌入式Web服务器。

Embedthis GoAhead Web服务器3.6.5之前的版本中存在远程命令执行漏洞,该漏洞是由于当服务器初始化CGI时使用了HTTP 请求参数。远程攻击者利用该漏洞执行任意代码。
漏洞类型 通用型漏洞
参考链接 https://github.com/embedthis/goahead/commit/6f786c123196eb622625a920d54048629a7caa74
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://github.com/embedthis/goahead/commit/6f786c123196eb622625a920d54048629a7caa74
厂商补丁 Embedthis GoAhead HTTP请求漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2017-12-15
收录时间 2017-12-19
更新时间 2017-12-19
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论