登录  免费注册
当前位置:首页 > 漏洞详细信息

TP-LINK TL-WR741N和TL-WR741ND 150M Wireless Lite N Router代码执行漏洞

 关注(0)  
CNVD-ID CNVD-2018-01161
公开日期 2018-01-17
危害级别 中 (AV:N/AC:L/Au:S/C:N/I:N/A:C)
影响产品 TP-LINK TL-WR741ND 150M Wireless Lite N Router 3.11.7 Build 100603 Rel.56412n
TP-LINK TL-WR741ND 150M Wireless Lite N Router WR741N v1/v2 00000000
TP-LINK TL-WR741N 3.11.7 Build 100603 Rel.56412n
TP-LINK TL-WR741N WR741N v1/v2 00000000
BUGTRAQ ID 134453
CVE ID CVE-2017-14250
漏洞描述 TP-LINK TL-WR741N和TL-WR741ND 150M Wireless Lite N Router都是中国普联(TP-LINK)公司的无线路由器产品。

使用3.11.7 Build 100603 Rel.56412n版本固件和WR741N v1/v2 00000000版本硬件的TP-LINK TL-WR741N和TL-WR741ND 150M Wireless Lite N Router中存在安全漏洞,该漏洞源于程序未能正确的验证‘Wireless Settings’中的‘SSID’参数。攻击者可利用该漏洞注入恶意的代码,使用户无法更改无线设置。
参考链接 http://www.tp-link.com/us/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-14250
https://angeloanatrella86.github.io/CVE-2017/
漏洞解决方案 目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:
http://www.tp-link.com
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2017-12-21
收录时间 2018-01-17
更新时间 2018-01-17
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论