登录  免费注册
当前位置:首页 > 漏洞详细信息

OAuth 2.0存在第三方帐号快捷登录授权劫持漏洞

 关注(0)  
CNVD-ID CNVD-2018-01622
公开日期 2018-01-23
危害级别 中 (AV:N/AC:L/Au:S/C:C/I:N/A:N)
影响产品 OAuth OAuth 2.0
漏洞描述 OAuth(Open Authorization)是一个关于授权的开放网络标准,允许用户授权第三方移动应用访问被授权用户存储在另外的服务提供者上的信息,而无需将用户名和密码提供给第三方移动应用或分享数据的所有内容。

OAuth 2.0存在第三方帐号快捷登录授权劫持漏洞,攻击者可通过登录受害者账号,获取存储在第三方移动应用上的敏感信息。
漏洞类型 通用型漏洞
参考链接
漏洞解决方案 厂商尚未提供漏洞修复方案,请关注厂商主页及时更新:
https://oauth.net/2/
厂商补丁 (无补丁信息)
验证信息 已验证
报送时间 2018-01-21
收录时间 2018-01-22
更新时间 2018-01-29
漏洞附件 附件暂不公开
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论