登录  免费注册
当前位置:首页 > 漏洞详细信息

Delta Electronics WPLSoft越界写漏洞

 关注(0)  
CNVD-ID CNVD-2018-03766
公开日期 2018-02-28
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:C/A:C)
影响产品 Delta Electronics WPLSoft <=2.45.0
CVE ID CVE-2018-7509
漏洞描述 WPLSoft(台达PLC编程软件)是台达电子推出的一款在WINDOWS操作系统环境下所使用的PLC程序编程软件。

Delta Electronics WPLSoft存在越界写漏洞,应用程序从预期缓冲区空间范围外的文件写入数据,攻击者可利用漏洞导致内存破坏或远程代码执行。
参考链接 https://ics-cert.us-cert.gov/advisories/ICSA-18-058-02
漏洞解决方案 据厂商提供的信息,WPLSoft v2.46 (或以上)版本已修复缺陷,建议用户下载使用:
http://www.delta-china.com.cn/services/DownloadCenter2.aspx?secID=8&pid=2&tid=0&CID=06&itemID=060301&typeID=1&downloadID=,&title=--%20%E8%AB%8B%E9%81%B8%E6%93%87%20--&dataType=8;&check=1&hl=zh-CN
厂商补丁 Delta Electronics WPLSoft越界写漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2018-02-28
收录时间 2018-02-28
更新时间 2018-11-05
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论