登录  免费注册
当前位置:首页 > 漏洞详细信息

Exim SMTP Mail Server缓冲区溢出漏洞

 关注(0)  
CNVD-ID CNVD-2018-04619
公开日期 2018-03-08
危害级别 高 (AV:N/AC:M/Au:N/C:C/I:C/A:C)
影响产品 Exim Exim <4.90.1
CVE ID CVE-2018-6789
漏洞描述 Exim是一个MTA(Mail Transfer Agent,邮件传输代理)服务器软件,该软件基于GPL协议开发,是一款开源软件。该软件主要运行于类UNIX系统。通常该软件会与Dovecot或Courier等软件搭配使用。

Exim 4.90.1之前版本中的SMTPSMTP侦听器'base64d()'解码函数在发送handcrafted消息时存在缓冲区溢出漏洞,攻击者可利用该漏洞在受影响的应用程序上下文中执行任意代码,若攻击尝试失败仍可导致拒绝服务条件。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2018-6789
漏洞解决方案 目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
https://devco.re/blog/2018/03/06/exim-off-by-one-RCE-exploiting-CVE-2018-6789-en/
厂商补丁 Exim SMTP Mail Server缓冲区溢出漏洞的补丁
验证信息 已验证
报送时间 2018-02-09
收录时间 2018-03-08
更新时间 2018-03-08
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论