登录  免费注册
当前位置:首页 > 漏洞详细信息

Cisco Smart Install远程命令执行漏洞

 关注(0)  
CNVD-ID CNVD-2018-06774
公开日期 2018-03-30
危害级别 高 (AV:N/AC:L/Au:N/C:C/I:C/A:C)
影响产品 Cisco IOS XE
Cisco IOS
BUGTRAQ ID 103538
CVE ID CVE-2018-0171
漏洞描述 Smart Install作为一项即插即用配置和镜像管理功能,为新加入网络的交换机提供零配置部署,实现了自动化初始配置和操作系统镜像加载的过程,同时还提供配置文件的备份功能。

Cisco Smart Install存在远程命令执行漏洞,攻击者无需用户验证即可向远端Cisco设备的TCP 4786端口发送精心构造的恶意数据包,触发漏洞造成设备远程执行Cisco系统命令或拒绝服务(DoS)。
漏洞类型 通用型漏洞
参考链接 https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180328-smi2
漏洞解决方案 厂商已发布漏洞修复程序,请及时关注更新:
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180328-smi2
厂商补丁 Cisco Smart Install远程命令执行漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2018-03-29
收录时间 2018-03-30
更新时间 2018-04-07
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论