登录  免费注册
当前位置:首页 > 漏洞详细信息

Yokogawa CENTUM and Exaopc权限提升漏洞

 关注(0)  
CNVD-ID CNVD-2018-07299
公开日期 2018-04-17
危害级别 中 (AV:L/AC:H/Au:N/C:P/I:C/A:C)
影响产品 yokogawa CENTUM series
yokogawa CENTUM CS 1000
yokogawa CENTUM CS 3000 <=R3.09.50
yokogawa CENTUM CS 3000 Small <=R3.09.50
yokogawa CENTUM VP <=R6.03.10
yokogawa CENTUM VP Small <=R6.03.10
yokogawa CENTUM VP Basic <=R6.03.10
yokogawa Exaopc <=R3.75.00
yokogawa B/M9000 CS
yokogawa B/M9000 VP <=R8.01.01
CVE ID CVE-2018-8838
漏洞描述 CENTUM CS 3000、CENTUM VP等都是横河的电机产品,是基于Windows的控制系统。这些产品可用于多个行业,包括关键制造业,能源,食品和农业等。

Yokogawa CENTUM and Exaopc存在权限提升漏洞,本地攻击者可利用漏洞产生错误的系统或进程警报,或者阻止系统或进程警报显示。
参考链接 https://ics-cert.us-cert.gov/advisories/ICSA-18-102-01
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://web-material3.yokogawa.com/YSAR-18-0001-E.pdf
厂商补丁 Yokogawa CENTUM and Exaopc权限提升漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2018-04-10
收录时间 2018-04-10
更新时间 2018-04-17
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论