登录  免费注册
当前位置:首页 > 漏洞详细信息

PHPMyWind v5.4存在代码执行漏洞

 关注(0)  
CNVD-ID CNVD-2018-08752
公开日期 2018-06-04
危害级别 高 (AV:N/AC:H/Au:S/C:C/I:C/A:C)
影响产品 phpmywind phpmywind v5.4
漏洞描述 PHPMyWind是一款基于PHP MySQL开发,符合W3C标准的建站引擎。

PHPMyWind v5.4存在代码执行漏洞。PHPMyWind在实现生成缓存配置文件时,攻击者可利用漏洞执行任意代码。
参考链接
漏洞解决方案 厂商尚未提供漏洞修复方案,请关注厂商主页更新:
http://phpmywind.com/
厂商补丁 PHPMyWind5.4存在代码执行漏洞
验证信息 已验证
报送时间 2018-04-20
收录时间 2018-05-03
更新时间 2018-05-07
漏洞附件 附件暂不公开
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论