登录  免费注册
当前位置:首页 > 漏洞详细信息

Partclone缓冲区溢出漏洞

 关注(0)  
CNVD-ID CNVD-2018-10938
公开日期 2018-06-05
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品 Partclone Partclone <0.2.88
CVE ID CVE-2016-10722
漏洞描述 Partclone是一套使用C语言编写的用于分区克隆和恢复的开源工具。

Partclone 0.2.88之前版本中的partclone.fat文件存在堆缓冲区溢出漏洞,该漏洞源于程序未能充分的校验FAT超级块。攻击者可利用该漏洞执行任意代码。
参考链接 https://david.gnedt.at/blog/2016/11/14/advisory-partclone-fat-bitmap-heap-overflow/
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:
https://partclone.org/
厂商补丁 Partclone缓冲区溢出漏洞的补丁
验证信息 已验证
报送时间 2018-05-18
收录时间 2018-06-05
更新时间 2018-06-05
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论