登录  免费注册
当前位置:首页 > 漏洞详细信息

GE MDS PulseNET and MDS PulseNET Enterprise远程代码执行漏洞

 关注(0)  
CNVD-ID CNVD-2018-11074
公开日期 2018-06-08
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品 GE MDS PulseNET Enterprise <=3.2.1
GE MDS PulseNET <=3.2.1
CVE ID CVE-2018-10611
漏洞描述 GE MDS PulseNET和MDS PulseNET Enterprise都是美国通用电气(GE)公司的产品。GE MDS PulseNET是一套专为无线电通信系统设计的网络管理软件。

GE MDS PulseNET和MDS PulseNET Enterprise 3.2.1及之前版本中的Java远程方法调用(RMI)输入端口存在授权问题漏洞。远程攻击者可借助Web服务利用该漏洞执行代码。
参考链接 http://www.gegridsolutions.com/app/DownloadFile.aspx?prod=pulsenet&type=9&file=1
https://ics-cert.us-cert.gov/advisories/ICSA-18-151-02
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:
https://www.gegridsolutions.com/
厂商补丁 GE MDS PulseNET and MDS PulseNET Enterprise远程代码执行漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2018-06-06
收录时间 2018-06-07
更新时间 2018-06-07
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论