登录  免费注册
当前位置:首页 > 漏洞详细信息

PvPGN Stats SQL注入漏洞

 关注(0)  
CNVD-ID CNVD-2018-11466
公开日期 2018-06-14
危害级别 高 (AV:N/AC:L/Au:N/C:C/I:N/A:N)
影响产品 PvPGN PvPGN Stats 2.4.6
CVE ID CVE-2017-18287
漏洞描述 PvPGN Stats是一款基于PHP的支持网站与PvPGN游戏服务器集成的工具,它能够显示服务器状态、梯形图页面等。

PvPGN Stats 2.4.6版本中的ladder/stats.php文件存在SQL注入漏洞,该漏洞源于程序没有过滤数据库查询。远程攻击者可借助POST参数‘user_search’利用该漏洞获取PvPGN数据库的访问权限(包括:邮件、用户名和密码)。
参考链接 https://rchase.com/blog/posts/pvpgn-stats-multiple-sql-injection-vulnerabilities/
漏洞解决方案 目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:
https://sourceforge.net/projects/pvpgn-phputils/
厂商补丁 (无补丁信息)
验证信息 已验证
报送时间 2018-06-14
收录时间 2018-06-14
更新时间 2018-06-14
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论