登录  免费注册
当前位置:首页 > 漏洞详细信息

Apache HTTP Server拒绝服务漏洞(CNVD-2018-20078)

 关注(0)  
CNVD-ID CNVD-2018-20078
公开日期 2018-09-28
危害级别 中 (AV:N/AC:L/Au:N/C:N/I:N/A:P)
影响产品 Apache HTTP Server >=2.4.17,<=2.4.34
CVE ID CVE-2018-11763
漏洞描述 Apache HTTP Server是美国阿帕奇(Apache)软件基金会的一款开源网页服务器。该服务器具有快速、可靠且可通过简单的API进行扩充的特点。

Apache HTTP Server 2.4.17版本至2.4.34版本中存在拒绝服务漏洞,攻击者可通过持续发送较大的SETTINGS帧利用该漏洞在客户端占据连接,服务器线程和CPU时间时造成连接超时失效,导致拒绝服务。
参考链接 https://httpd.apache.org/security/vulnerabilities_24.html
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://httpd.apache.org/security/vulnerabilities_24.html
厂商补丁 Apache HTTP Server拒绝服务漏洞(CNVD-2018-20078)的补丁
验证信息 (暂无验证信息)
报送时间 2018-09-27
收录时间 2018-09-29
更新时间 2018-09-29
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论