登录  免费注册
当前位置:首页 > 漏洞详细信息

SWA SWA.JACAD SQL注入漏洞

 关注(0)  
CNVD-ID CNVD-2018-20553
公开日期 2018-10-10
危害级别 高 (AV:N/AC:L/Au:N/C:C/I:N/A:N)
影响产品 SWA SWA.JACAD SWA SWA.JACAD 3.1.37 Build 024
CVE ID CVE-2018-17575
漏洞描述 SWA SWA.JACAD是一套学术管理系统。该系统具有学术管理、财务管理和门户网站等功能。

SWA SWA.JACAD 3.1.37 Build 024版本中的/academico/aluno/esqueci-minha-senha/页面存在SQL注入漏洞。远程攻击者可借助‘studentId’参数利用该漏洞执行任意的SQL命令。
参考链接 https://lab.insightsecurity.com.br/swa-sistemas-academicos-cve/
漏洞解决方案 目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:
http://www.swa.com.br/
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2018-10-08
收录时间 2018-10-11
更新时间 2018-10-11
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论