登录  免费注册
当前位置:首页 > 漏洞详细信息

Apache Ranger UnixAuthenticationService缓冲区溢出漏洞

 关注(0)  
CNVD-ID CNVD-2018-20791
公开日期 2018-10-12
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品 Apache Ranger 1.2.0
CVE ID CVE-2018-11778
漏洞描述 Apache Ranger提供一个集中式安全管理框架, 并解决授权和审计。

Apache Ranger UnixAuthenticationService处理用户输入存在缓冲区溢出漏洞,允许远程攻击者利用漏洞提交特殊请求,诱使用户解析,可使应用程序崩溃或执行任意代码。
参考链接 https://seclists.org/oss-sec/2018/q4/11
漏洞解决方案 用户可参考如下厂商提供的安全补丁以修复该漏洞:
https://cwiki.apache.org/confluence/display/RANGER/Vulnerabilities+found+in+Ranger
厂商补丁 Apache Ranger UnixAuthenticationService缓冲区溢出漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2018-10-09
收录时间 2018-10-12
更新时间 2018-10-12
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论