登录  免费注册
当前位置:首页 > 漏洞详细信息

Advantech WebAccess跨站脚本漏洞(CNVD-2018-21798)

 关注(0)  
CNVD-ID CNVD-2018-21798
公开日期 2018-10-25
危害级别 中 (AV:N/AC:L/Au:N/C:N/I:P/A:N)
影响产品 Advantech WebAccess <=8.3.2
CVE ID CVE-2018-15703
漏洞描述 Advantech WebAccess是研华(Advantech)公司的一套基于浏览器架构的HMI/SCADA软件。该软件支持动态图形显示和实时数据控制,并提供远程控制和管理自动化设备的功能。

Advantech WebAccess 8.3.2及之前版本中存在跨站脚本漏洞。远程攻击者可利用该漏洞执行HTML或JavaScript代码。
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2018-15703
漏洞解决方案 厂商尚未提供漏洞修复方案,请关注厂商主页更新:
http://www.advantech.com.cn/industrial-automation/webaccess
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2018-10-23
收录时间 2018-10-26
更新时间 2018-10-26
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论