登录  免费注册
当前位置:首页 > 漏洞详细信息

PHPEMS在线模拟考试系统存在越权访问漏洞

 关注(0)  
CNVD-ID CNVD-2018-21966
公开日期 2018-11-09
危害级别 中 (AV:N/AC:L/Au:S/C:P/I:N/A:N)
影响产品 PHPEMS PHPEMS 5.0
漏洞描述 PHPEMS在线模拟考试系统基于PHP+Mysql开发,是一个支持多种题型和展现方式的PHP在线模拟考试系统。

PHPEMS在线模拟考试系统存在越权访问漏洞,攻击者可利用该漏洞越权查看试题内容以及正确答案。
参考链接
漏洞解决方案 厂商尚未提供漏洞修补方案,请关注厂商主页及时更新:
http://phpems.net/
厂商补丁 PHPEMS考试开源系统存在越权访问漏洞
验证信息 已验证
报送时间 2018-09-25
收录时间 2018-10-29
更新时间 2018-12-07
漏洞附件 附件暂不公开
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论