登录  免费注册
当前位置:首页 > 漏洞详细信息

IBM DB2访问控制漏洞

 关注(0)  
CNVD-ID CNVD-2018-22922
公开日期 2018-11-09
危害级别 中 (AV:N/AC:H/Au:N/C:C/I:N/A:N)
影响产品 IBM DB2 11.1
CVE ID CVE-2018-1857
漏洞描述 IBM DB2是美国IBM公司的一套关系型数据库管理系统。该系统的执行环境主要有UNIX、Linux、IBM i、z/OS以及Windows服务器版本。

基于Linux,UNIX和Windows平台的IBM DB2 11.1版本(包括DB2 Connect服务器)的所有修订包中存在安全漏洞。攻击者可利用该漏洞绕过FGAC控制,访问数据。
参考链接 http://www.ibm.com/support/docview.wss?uid=ibm10734059
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
http://www.ibm.com/support/docview.wss?uid=ibm10734059
厂商补丁 IBM DB2访问控制漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2018-11-09
收录时间 2018-11-09
更新时间 2018-11-09
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论