登录  免费注册
当前位置:首页 > 漏洞详细信息

Elasticsearch Kibana Console插件命令执行漏洞

 关注(0)  
CNVD-ID CNVD-2018-23907
公开日期 2018-11-23
危害级别 中 (AV:N/AC:L/Au:S/C:P/I:P/A:P)
影响产品 ElasticSearch Kibana <6.4.3
ElasticSearch Kibana <5.6.13
CVE ID CVE-2018-17246
漏洞描述 Elasticsearch Kibana(前称elasticsearch-dashboard)是荷兰Elasticsearch公司的一套开源的、基于浏览器的分析和搜索Elasticsearch仪表板工具。Console是其中的一个控制台插件。

Elasticsearch Kibana 6.4.3之前版本和5.6.13之前版本中的Console插件存在安全漏洞。攻击者可通过发送请求利用该漏洞在主机操作系统上以Kibana进程权限执行任意命令。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2018-17246
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://access.redhat.com/security/cve/cve-2018-17246
厂商补丁 Elasticsearch Kibana Console插件命令执行漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2018-11-13
收录时间 2018-11-23
更新时间 2018-11-23
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论