登录  免费注册
当前位置:首页 > 漏洞详细信息

Red Hat PolicyKit命令执行漏洞

 关注(0)  
CNVD-ID CNVD-2018-24640
公开日期 2018-12-05
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品 Red Hat PolicyKit 0.115
CVE ID CVE-2018-19788
漏洞描述 Red Hat PolicyKit(又名Polkit)是美国红帽(Red Hat)公司的一个用于在Unix兼容系统中对应用程序进行权限控制的工具。该工具为现代桌面提供了一个中央框架用于授权一般应用程序进行特权工作。

Red Hat PolicyKit 0.115版本中存在命令执行漏洞,攻击者可利用该漏洞执行任意的systemctl命令。
漏洞类型 通用型漏洞
参考链接 https://bugs.debian.org/915332
https://gitlab.freedesktop.org/polkit/polkit/issues/74
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://gitlab.freedesktop.org/zbyszek/polkit/commit/fbaab32cb4ed9ed5f1e3eea6cd317d443aa427dc
厂商补丁 Red Hat PolicyKit命令执行漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2018-12-04
收录时间 2018-12-05
更新时间 2018-12-05
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论