登录  免费注册
当前位置:首页 > 漏洞详细信息

Google Android越界写入漏洞(CNVD-2019-01564)

 关注(0)  
CNVD-ID CNVD-2019-01564
公开日期 2019-01-16
危害级别 高 (AV:A/AC:L/Au:N/C:C/I:C/A:C)
影响产品 Google Android 7.0
Google Android 7.1.1
Google Android 7.1.2
Google Android 8.0
Google Android 8.1
Google Android 9
CVE ID CVE-2018-9555
106147
漏洞描述 安卓(Android)是一种基于Linux的自由及开放源代码的操作系统,由谷歌公司和开放手机联盟领导及开发。

Google Android 7.0、7.1.1、7.1.2、8.0、8.1、9中的l2c_fcr.cc的l2c_lcc_proc_pdu存在越界写入漏洞。该漏洞源于缺少边界检查。远程攻击者可通过蓝牙利用该漏洞实现权限提升。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2018-9555
https://www.securityfocus.com/bid/106147
漏洞解决方案 厂商已发布漏洞修复程序,请及时关注更新:
https://source.android.com/security/bulletin/2018-12-01
厂商补丁 Google Android越界写入漏洞(CNVD-2019-01564)的补丁
验证信息 (暂无验证信息)
报送时间 2018-12-07
收录时间 2019-01-16
更新时间 2019-01-16
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论