登录  免费注册
当前位置:首页 > 漏洞详细信息

Apple iOS、tvOS和macOS Mojave Kernel越界读取漏洞

 关注(0)  
CNVD-ID CNVD-2019-08707
公开日期 2019-03-29
危害级别 高 (AV:N/AC:M/Au:N/C:C/I:C/A:C)
影响产品 Apple Apple iOS <12.2
Apple tvOS <12.2
Apple macOS Mojave <10.14.4
CVE ID CVE-2019-6207
漏洞描述 Apple iOS等都是美国苹果(Apple)公司的产品。Apple iOS是为移动设备所开发的一套操作系统。Apple tvOS是一套智能电视操作系统。Apple macOS Mojave是一套专为Mac计算机所开发的专用操作系统。Kernel是其中的一个内核组件。

Apple iOS 12.2之前版本、tvOS 12.2之前版本和macOS Mojave 10.14.4之前版本中的Kernel组件存在越界读取漏洞。攻击者可借助恶意的应用程序利用该漏洞确定内核内存布局。
漏洞类型 通用型漏洞
参考链接 https://support.apple.com/zh-cn/HT209599
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://support.apple.com/zh-cn/HT209599
厂商补丁 Apple iOS、tvOS和macOS Mojave Kernel越界读取漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2019-03-28
收录时间 2019-03-29
更新时间 2019-03-29
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论