登录  免费注册
当前位置:首页 > 漏洞详细信息

Joomla! ARI Quiz组件SQL注入漏洞

 关注(0)  
CNVD-ID CNVD-2019-14559
公开日期 2019-05-16
危害级别 高 (AV:N/AC:L/Au:N/C:C/I:N/A:N)
影响产品 Joomla! ARI Quiz 3.7.4
漏洞描述 Joomla!是一套内容管理系统(Content Management System, CMS)。

Joomla! ARI Quiz组件存在SQL注入漏洞。攻击者通过把SQL命令插入到Web表单提交或输入域名或页面请求的查询字符串,最终达到欺骗服务器执行恶意的SQL命令。
漏洞类型 通用型漏洞
参考链接 https://packetstormsecurity.com/files/152645/Joomla-ARI-Quiz-3.7.4-SQL-Injection.html
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://extensions.joomla.org/extensions/extension/living/education-a-culture/ari-quiz/
厂商补丁 Joomla! ARI Quiz组件SQL注入漏洞的补丁
验证信息 已验证
报送时间 2019-04-30
收录时间 2019-05-16
更新时间 2019-05-16
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论