登录  免费注册
当前位置:首页 > 漏洞详细信息

Oracle MySQL Server拒绝服务漏洞(CNVD-2019-14567)

 关注(0)  
CNVD-ID CNVD-2019-14567
公开日期 2019-05-16
危害级别 中 (AV:N/AC:L/Au:S/C:N/I:N/A:P)
影响产品 Oracle MySQL Server <=8.0.15
CVE ID CVE-2019-2587
漏洞描述 Oracle MySQL是美国甲骨文(Oracle)公司的一套开源的关系数据库管理系统。MySQL Server是其中的一个数据库服务器组件。

Oracle MySQL中的MySQL Server组件8.0.15及之前版本的Server: Partition子组件存在安全漏洞。攻击者可利用该漏洞造成拒绝服务(挂起或频繁崩溃),影响数据的可用性。
漏洞类型 通用型漏洞
参考链接 https://www.oracle.com/technetwork/security-advisory/cpuapr2019verbose-5072824.html
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://www.oracle.com/technetwork/security-advisory/cpuapr2019verbose-5072824.html
厂商补丁 Oracle MySQL Server拒绝服务漏洞(CNVD-2019-14567)的补丁
验证信息 (暂无验证信息)
报送时间 2019-04-17
收录时间 2019-05-16
更新时间 2019-05-16
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论