登录  免费注册
当前位置:首页 > 补丁具体信息

Apache Superset命令执行漏洞的补丁

2018-11-09| 补丁编号:CNPD-2018-144343| 贡献者:CNVD
所属漏洞编号 CNVD-2018-22938
补丁链接 https://github.com/apache/incubator-superset/pull/4243
补丁描述 Apache Superset是美国阿帕奇(Apache)软件基金会的一款企业级商业智能Web应用程序。该程序包括互数据可视化和企业级身份验证等功能。 Apache Superset 0.23之前的版本中存在安全漏洞,该漏洞原因程序使用不安全的加载方法。远程攻击者可利用该漏洞执行任意代码。目前,供应商发布了安全公告及相关补丁信息,修复了此漏洞。
补丁附件 (无附件)
补丁状态 通过审核
补丁审核意见 (无审核意见)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD)