登录  免费注册
当前位置:首页 > 补丁具体信息

Jenkins跨站脚本漏洞(CNVD-2019-01086)的补丁

2019-01-11| 补丁编号:CNPD-2019-149719| 贡献者:CNVD
所属漏洞编号 CNVD-2019-01086
补丁链接 https://jenkins.io/security/advisory/2018-10-10/#SECURITY-1129
补丁描述 CloudBees Jenkins(前称Hudson Labs)是美国CloudBees公司的一套基于Java开发的持续集成工具,它主要用于监控持续的软件版本发布/测试项目和一些定时执行的任务。LTS(Long-Term Support)是CloudBees Jenkins的一个长期支持版本。 CloudBees Jenkins 2.145及之前版本和LTS 2.138.1及之前版本中的core/src/main/java/hudson/model/Api.java文件存在跨站脚本漏洞。远程攻击者可利用该漏洞造成Jenkins渲染任意攻击者控制的HTML。目前,供应商发布了安全公告及相关补丁信息,修复了此漏洞。
补丁附件 (无附件)
补丁状态 通过审核
补丁审核意见 (无审核意见)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD)