登录  免费注册
当前位置:首页 > 补丁具体信息

Nagios XI跨站脚本漏洞(CNVD-2019-03764)的补丁

2019-02-11| 补丁编号:CNPD-2019-152949| 贡献者:CNVD
所属漏洞编号 CNVD-2019-03764
补丁链接 https://www.nagios.com/downloads/nagios-xi/change-log/
补丁描述 Nagios XI是美国Nagios公司的一套IT基础设施监控解决方案。该方案支持对应用、服务、操作系统等进行监控和预警。 Nagios XI 5.5.8之前版本中存在跨站脚本漏洞,该漏洞源于程序未能过滤rss_dashlet/magpierss/scripts/magpie_simple.php文件的‘url’参数。,远程攻击者可利用该漏洞注入任意的Web脚本或HTML。目前,供应商发布了安全公告及相关补丁信息,修复了此漏洞。
补丁附件 (无附件)
补丁状态 通过审核
补丁审核意见 (无审核意见)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD)