登录  免费注册
当前位置:首页 > 安全公告 > 正文

Microsoft发布2018年9月安全更新

2018-09-12 16:47:55
安全公告编号:CNTA-2018-0026

9月11日,微软发布了2018年9月份的月度例行安全公告,修复了其多款产品存在的192个安全漏洞。受影响的产品包括Windows 10 v1803 and Server 2016(30个)、Windows 10 v1709(27个)、Windows 10 v1703(26个)、Windows 8.1 and Windows Server2012 R2(23个)、Windows Server 2012(20个)、Windows 7 and Windows Server 2008R2(19个)、Windows Server 2008(18个)、Internet Explorer(6个)、Microsoft Edge(15个)和Microsoft Office(8个)。

利用上述漏洞,攻击者可以获取敏感信息,提升权限,欺骗,绕过安全功能限制,执行远程代码,或进行拒绝服务攻击等。CNVD提醒广大Microsoft用户尽快下载补丁更新,避免引发漏洞相关的网络安全事件。

CVE编号

公告标题和摘要

最高严重等级和漏洞影响

受影响的软件

CVE-2018-8475

Microsoft Windows Image File Loading远程代码执行漏洞

Microsoft Windows存在远程代码执行漏洞。攻击者可以利用此问题在受影响的应用程序上下文中执行任意代码。失败的开发尝试可能会导致拒绝服务条件。

严重

远程执行代码

Windows 10

Windows 7

Windows 8.1

Windows RT 8.1

Server 2008

Server 2008 R2

Server 2012

Server 2012 R2

Server 2016

CVE-2018-8440

Microsoft Windows Task Scheduler ALPC接口本地权限提升漏洞

当Windows未能正确地处理对高级本地过程调用(ALPC)的调用时,存在特权提升漏洞。要利用此漏洞,攻击者首先必须登录到系统。然后攻击者可以运行专门设计的应用程序,该应用程序可以利用该漏洞并控制受影响的系统。

重要

权限提升

Windows 10

Windows 7

Windows 8.1

Windows RT 8.1

Server 2008

Server 2008 R2

Server 2012

Server 2012 R2

Server 2016

CVE-2018-8335

Microsoft Windows SMB Server拒绝服务漏洞

当攻击者向服务器发送精心编制的请求时,Microsoft Server Block Message(SMB)中存在拒绝服务漏洞。利用此漏洞的攻击者可能会导致受影响的系统崩溃。试图利用此问题,攻击者需要将特制的SMB请求发送到目标系统。

重要

拒绝服务

Windows 10

Windows 8.1

Windows RT 8.1

Server 2012

Server 2012 R2

Server 2016

CVE-2018-8457

Microsoft Internet Explorer和Edge远程代码执行漏洞

攻击者可以托管特制网站利用Internet Explorer中的漏洞,说服用户查看该网站。攻击者通过添加可能利用此漏洞的特制内容来利用受破坏的网站或接受或托管用户提供的内容或广告的网站。攻击者还可以在承载IE呈现引擎的应用程序或Office文档中嵌入标记为“初始化安全”的ActiveX控件。

严重

远程执行代码

Internet Explorer 10

Internet Explorer 11

Microsoft Edge

CVE-2018-8430                                                                                                         

Microsoft Word PDF远程代码执行漏洞

利用此漏洞需要用户打开特制的PDF文件。

Web场景 - 攻击者利用此漏洞托管恶意网站,说服用户访问该网站,或者攻击者利用受感染的网站和/或托管来自其他提供商的广告的网站。

电子邮件场景-攻击者发送特制的文件,并说服用户打开文件。

重要

远程执行代码                                                        

Office 2016 C2R

Word 2013/2016                                                                                                                           

CVE-2018-8428

Microsoft SharePoint Server远程权限提升漏洞

经过身份验证的攻击者可以通过向受影响的SharePoint服务器发送特制请求来利用此漏洞。

成功利用此漏洞的攻击者可能会对受影响的系统执行跨站点脚本攻击,并在当前用户的安全上下文中运行脚本。

重要

权限提升

SharePoint Ent 2013

SharePoint Ent 2016

 

参考信息:

https://support.microsoft.com/en-us/help/20180911/security-update-deployment-information-september-11-2018

 

------------------------------------------------------------

CNVD是CNCERT联合国内多家重要信息系统用户、安全厂商、软件厂商、互联网企业等共同建立的国家信息安全漏洞共享平台,旨在国内建立统一收集、发布、验证、分析等信息安全漏洞应急处置体系。

在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。

我们鼓励所有计算机与网络安全研究机构,包括厂商和科研院所,向我们报告贵单位所发现的漏洞信息。我们将对所有漏洞信息进行验证并在CNCERT/CC网站和国家信息安全漏洞共享平台(CNVD)公布漏洞信息及指导受影响用户采取措施以避免损失。

如果您发现本公告存在任何问题,请与我们联系:vreport@cert.org.cn

(编辑:CNVD) | 已有0条评论
登录 后才能发表评论
已有0条评论