登录  免费注册
当前位置:首页 > 安全公告 > 正文

Microsoft发布2018年10月安全更新

2018-10-10 14:21:52
安全公告编号:CNTA-2018-0027

10月9日,微软发布了2018年10月份的月度例行安全公告,修复了其多款产品存在的118个安全漏洞。受影响的产品包括Windows 10 v1809 and WindowsServer 2019(19个)、Windows 10 v1803 Windows Serverv1803(21个)、Windows 10 v1709 Windows Serverv1709(21个)、Windows 8.1 and Windows Server2012 R2(15个)、Windows Server 2012(14个)、Windows 7 and Windows Server 2008R2(14个)和Windows Server 2008(14个)。

利用上述漏洞,攻击者可以提升权限,绕过安全功能限制,获取敏感信息,执行远程代码或发起拒绝服务攻击等。CNVD提醒广大Microsoft用户尽快下载补丁更新,避免引发漏洞相关的网络安全事件。

CVE编号

公告标题和摘要

最高严重等级和漏洞影响

受影响的软件

CVE-2018-8423                                                                     

Microsoft Windows JET据库引擎远程代码执行漏洞

要利用此漏洞,用户必须打开/导入特制的Microsoft JET数据库引擎文件。 在电子邮件攻击情形中,攻击者可以通过向用户发送特制文件来利用此漏洞,然后诱使用户打开该文件。

重要

远程执行代码                         

Windows 10

Windows 7

Windows 8.1

Windows RT 8.1

Server 2008

Server 2008 R2

Server 2012

Server 2012 R2

Server 2016

Server 2019                                                                                 

CVE-2018-8493

Microsoft Windows TCP/IP信息泄露漏洞

当Windows TCP/IP堆栈未能正确地处理碎片化的IP数据包时,存在信息泄露漏洞。成功利用此漏洞的攻击者可以获取信息以进一步破坏用户的系统。要利用此漏洞,攻击者必须将特制的碎片IP数据包发送到远程Windows计算机。

重要

信息泄露

Windows 10

Windows 8.1

Windows RT 8.1

Server 2012 R2

Server 2016

CVE-2018-8453

Microsoft Windows Kernel 'Win32k.sys'本地权限提升漏洞

要利用此漏洞,攻击者首先必须登录系统。然后,攻击者可以利用此漏洞运行并控制受影响系统的特制应用程序。

重要

权限提升

Windows 10

Windows 7

Windows 8.1

Windows RT 8.1

Server 2008

Server 2008 R2

Server 2012

Server 2012 R2

Server 2016

Server 2019

CVE-2018-8432

Microsoft Windows Graphics组件远程执行代码漏洞

利用此漏洞需要用户打开特制文件。

Web场景 - 攻击者利用此漏洞托管恶意网站,说服用户访问该网站,或者攻击者利用受感染的网站和/或托管来自其他提供商的广告的网站。

电子邮件场景-攻击者发送特制的文件,并说服用户打开文件。

重要

远程执行代码

Office 365 ProPlus

Office 2019

Office 2016 for Mac

Excel Viewer 2007

Word Viewer

PowerPoint Viewer 2007

Office Compat Pack

Windows 7

Server 2008

Server 2008 R2

Server 2019                                                                                                  

CVE-2018-8498

Microsoft SharePoint Server远程权限提升漏洞

经过身份验证的攻击者可以通过向受影响的SharePoint服务器发送特制请求来利用此漏洞。成功利用此漏洞的攻击者可能会对受影响的系统执行跨站脚本攻击,并在当前用户的安全上下文中运行脚本。

重要

权限提升

SharePoint Ent 2013

SharePoint Ent 2016

 参考信息:

https://support.microsoft.com/en-us/help/20181009/security-update-deployment-information-october-9-2018

 

------------------------------------------------------------

CNVD是CNCERT联合国内多家重要信息系统用户、安全厂商、软件厂商、互联网企业等共同建立的国家信息安全漏洞共享平台,旨在国内建立统一收集、发布、验证、分析等信息安全漏洞应急处置体系。

在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。

我们鼓励所有计算机与网络安全研究机构,包括厂商和科研院所,向我们报告贵单位所发现的漏洞信息。我们将对所有漏洞信息进行验证并在CNCERT/CC网站和国家信息安全漏洞共享平台(CNVD)公布漏洞信息及指导受影响用户采取措施以避免损失。

如果您发现本公告存在任何问题,请与我们联系:vreport@cert.org.cn

(编辑:CNVD) | 已有0条评论
登录 后才能发表评论
已有0条评论