登录  免费注册
当前位置:首页 > 热点新闻 > 正文

西门子警告,控制器平台中存在Linux、GNU错误

2018-12-03 14:50:12

最近,西门子通知客户,其SIMATICS7-1500工业自动化控制器的多功能平台中部分Linux与GNU组件受到20余个漏洞影响。据悉,西门子一年前宣布,将通过新多功能平台对SIMATICS7-1500控制器产品组合进行扩展,允许工厂结合单个设备的控制与PC能力在控制器中运行多个应用程序。用户可以实时运行C++应用程序,但该平台还允许特定客户轻松实现高级语言应用程序。西门子表示,为确保设备安全,将定期发布更新。

参考链接:https://www.easyaq.com/news/1701701661.shtml

(编辑:CNVD) | 已有0条评论
登录 后才能发表评论
已有0条评论