登录  免费注册
当前位置:首页 > 周报 > 正文

2019年CNVD漏洞周报第3期(2019年01月14日-2019年01月20日)

2019-01-21 15:14:33

本周漏洞态势研判情况

 

本周信息安全漏洞威胁整体评价级别为

国家信息安全漏洞共享平台(以下简称CNVD)本周共收集、整理信息安全漏洞375个,其中高危漏洞110个、中危漏洞236个、低危漏洞29个。漏洞平均分值为5.86。本周收录的漏洞中,涉及0day漏洞161个(占43%),其中互联网上出现“DolibarrERP-CRM 'rowid' SQL 注入漏洞、Ampache存在多个反射型跨站脚本漏洞”等零日代码攻击漏洞。本周CNVD接到的涉及党政机关和企事业单位的事件型漏洞总数1501个,与上周(1475个)环比增长2%。


图1 CNVD收录漏洞近10周平均分值 分布图


本周漏洞事件处置情况

 

本周,CNVD向基础电信企业通报漏洞事件7起,向银行、保险、能源等重要行业单位通报漏洞事件17起,协调CNCERT各分中心验证和处置涉及地方重要部门漏洞事件253起,协调教育行业应急组织验证和处置高校科研院所系统漏洞事件103起,向国家上级信息安全协调机构上报涉及部委门户、子站或直属单位信息系统漏洞事件9起。

此外,CNVD通过已建立的联系机制或涉事单位公开联系渠道向以下单位通报了其信息系统或软硬件产品存在的漏洞,具体处置单位情况如下所示:

上海卓卓网络科技有限公司、武汉达梦数据库有限公司、北京锐和恒泰科技有限公司、沧州市凡诺广告传媒有限公司、深圳市圆梦云科技有限公司、中山市商友网络科技有限公司、深圳市凌盟科技有限公司、上海丹帆网络科技有限公司、济南白菜网络技术有限公司、老班CMS、雷风影视、zzzcms、Wordpress。

本周,CNVD发布了《Oracle发布2019年1月的安全公告》。详情参见CNVD网站公告内容。

http://www.cnvd.org.cn/webinfo/show/4865

 

本周漏洞报送情况统计

 

本周报送情况如表1所示。其中,新华三技术有限公司、哈尔滨安天科技集团股份有限公司、北京天融信网络安全技术有限公司、华为技术有限公司、北京数字观星科技有限公司等单位报送公开收集的漏洞数量较多。天津市国瑞数码安全系统股份有限公司、山东云天安全技术有限公司、中新网络信息安全股份有限公司、安徽锋刃信息科技有限公司、南京联成科技发展股份有限公司、任子行网络技术股份有限公司、北京圣博润高新技术股份有限公司、广州竞远安全技术股份有限公司、河南信安世纪科技有限公司、远江盛邦(北京)网络安全科技股份有限公司、北京安华金和科技有限公司、北京安信天行科技有限公司、北京国舜科技股份有限公司、上海零盾网络科技有限公司及其他个人白帽子向CNVD提交了1475个以事件型漏洞为主的原创漏洞,其中包括360网神(补天平台)和斗象科技(漏洞盒子)向CNVD共享的白帽子报送的926条原创漏洞信息。

表1 漏洞报送情况统计表

报送单位或个人

漏洞报送数量

原创漏洞数量

斗象科技(漏洞盒子)

369

369

360网神(补天平台)

353

353

新华三技术有限公司

297

0

哈尔滨安天科技集团股份有限公司

278

0

北京天融信网络安全技术有限公司

265

4

华为技术有限公司

205

0

北京数字观星科技有限公司

90

0

北京神州绿盟科技有限公司

69

0

中国电信集团系统集成有限责任公司

67

2

深信服科技股份有限公司

18

0

北京启明星辰信息安全技术有限公司

66

5

恒安嘉新(北京)科技股份公司

45

0

杭州安恒信息技术股份有限公司

1

1

北京知道创宇信息技术有限公司

1

0

天津市国瑞数码安全系统股份有限公司

400

400

山东云天安全技术有限公司

68

68

中新网络信息安全股份有限公司

55

55

安徽锋刃信息科技有限公司

44

44

南京联成科技发展股份有限公司

29

29

任子行网络技术股份有限公司

20

20

北京圣博润高新技术股份有限公司

8

8

广州竞远安全技术股份有限公司

6

6

河南信安世纪科技有限公司

4

4

远江盛邦(北京)网络安全科技股份有限公司

2

2

北京安华金和科技有限公司

1

1

北京安信天行科技有限公司

1

1

北京国舜科技股份有限公司

1

1

上海零盾网络科技有限公司

1

1

CNCERT上海分中心

6

6

CNCERT天津分中心

3

3

CNCERT河北分中心

2

2

CNCERT吉林分中心

2

2

CNCERT宁夏分中心

1

1

个人

113

113

报送总计

2891

1501

 

本周漏洞按类型和厂商统计

 

本周,CNVD收录了375个漏洞。应用程序漏洞219个,WEB应用漏洞75个,操作系统漏洞41个,网络设备漏洞35个,安全产品漏洞4个,数据库漏洞1个。

表2 漏洞按影响类型统计表

漏洞影响对象类型

漏洞数量

应用程序漏洞

219

WEB应用漏洞

75

操作系统漏洞

41

网络设备漏洞

35

安全产品漏洞

4

数据库漏洞

1


图2 本周漏洞按影响类型分布

CNVD整理和发布的漏洞涉及Google、Cisco、Apple等多家厂商的产品,部分漏洞数量按厂商统计如表3所示。

表3 漏洞产品涉及厂商分布统计表

序号

厂商(产品)

漏洞数量

所占比例

1

Google

61

16 %

2

Cisco

30

8%

3

Apple

18

5%

4

NEC

17

5%

5

Adobe

14

4%

6

PHPMyWind

11

3%

7

SemCms

10

3%

8

CloudBees

9

2%

9

WordPress

8

2%

10

其他

197

52%

 

本周行业漏洞收录情况

 

本周,CNVD收录了22个电信行业漏洞,26个移动互联网行业漏洞,3个工控行业漏洞(如下图所示)。其中,“Google Android越界写入漏洞(CNVD-2019-01566)、Cisco IOS和IOS XE Software拒绝服务漏洞(CNVD-2019-01903)、Google Android Kernel权限提升漏洞(CNVD-2019-01596)、Omron CX-One CX-Protocol任意代码执行漏洞”等漏洞的综合评级为“高危”。相关厂商已经发布了上述漏洞的修补程序,请参照CNVD相关行业漏洞库链接。

电信行业漏洞链接:http://telecom.cnvd.org.cn/

移动互联网行业漏洞链接:http://mi.cnvd.org.cn/

工控系统行业漏洞链接:http://ics.cnvd.org.cn/


图3 电信行业漏洞统计


图4 移动互联网行业漏洞统计


图5 工控系统行业漏洞统计

 

本周重要漏洞安全告警


本周,CNVD整理和发布以下重要安全漏洞信息。

1、Adobe产品安全漏洞

Adobe Acrobat是一套PDF文件编辑和转换工具,Adobe Reader是一套PDF文档阅读软件。本周,上述产品被披露存在越界读取漏洞,攻击者可利用漏洞获取敏感信息。

CNVD收录的相关漏洞包括:Adobe Acrobat和Reader越界读取漏洞(CNVD-2019-01912、CNVD-2019-01913、CNVD-2019-01914、CNVD-2019-01915、CNVD-2019-01916、CNVD-2019-01917、CNVD-2019-01918、CNVD-2019-01919)。目前,厂商已经发布了上述漏洞的修补程序。CNVD提醒用户及时下载补丁更新,避免引发漏洞相关的网络安全事件。

参考链接:

http://www.cnvd.org.cn/flaw/show/CNVD-2019-01912

http://www.cnvd.org.cn/flaw/show/CNVD-2019-01913

http://www.cnvd.org.cn/flaw/show/CNVD-2019-01914

http://www.cnvd.org.cn/flaw/show/CNVD-2019-01915

http://www.cnvd.org.cn/flaw/show/CNVD-2019-01916

http://www.cnvd.org.cn/flaw/show/CNVD-2019-01917

http://www.cnvd.org.cn/flaw/show/CNVD-2019-01918

http://www.cnvd.org.cn/flaw/show/CNVD-2019-01919

2、Google产品安全漏洞

Google Chrome是一款Web浏览器。Android是美国谷歌(Google)公司和开放手持设备联盟(简称OHA)共同开发的一套以Linux为基础的开源操作系统。本周,上述产品被披露存在多个漏洞,攻击者可利用漏洞提升权限,执行任意代码。

CNVD收录的相关漏洞包括:Google Chrome V8缓冲区溢出漏洞(CNVD-2019-01111)、Google Chrome WebAssembly代码执行漏洞、Google Android越界写入漏洞(CNVD-2019-01560、CNVD-2019-01561)、Google Android Kernel权限提升漏洞(CNVD-2019-01596)、Google Android远程代码执行漏洞(CNVD-2019-01597、CNVD-2019-01598、CNVD-2019-01601)。上述漏洞的综合评级为“高危”。目前,厂商已经发布了上述漏洞的修补程序。CNVD提醒用户及时下载补丁更新,避免引发漏洞相关的网络安全事件。

参考链接:

http://www.cnvd.org.cn/flaw/show/CNVD-2019-01111

http://www.cnvd.org.cn/flaw/show/CNVD-2019-01112

http://www.cnvd.org.cn/flaw/show/CNVD-2019-01560

http://www.cnvd.org.cn/flaw/show/CNVD-2019-01561

http://www.cnvd.org.cn/flaw/show/CNVD-2019-01596

http://www.cnvd.org.cn/flaw/show/CNVD-2019-01597

http://www.cnvd.org.cn/flaw/show/CNVD-2019-01598

http://www.cnvd.org.cn/flaw/show/CNVD-2019-01601

3、Cisco产品安全漏洞

Cisco Email Security Appliance(ESA)是一个电子邮件安全设备。AsyncOS Software是使用在其中的操作系统。Cisco IntegratedManagement Controller(IMC)Supervisor是一套用于对UCS(统一计算系统)进行管理的工具,它支持HTTP、SSH访问等,并可对服务器进行开机、关机和重启等操作。Cisco Registered Envelope Service是一套邮件服务解决方案。Cisco Adaptive Security Appliances(ASA,自适应安全设备)Software是一套运行于防火墙中的操作系统。Cisco Firepower Threat Defense(FTD)Software一套提供下一代防火墙服务的统一软件。Cisco IOS Software和IOSXE Software都是为其网络设备开发的操作系统。Cisco Prime CollaborationAssurance(PCA)是一套企业协作网络管理解决方案。Cisco IOS Access Points(APs)Software是一套用于管理控制访问接入点设备的软件。本周,上述产品被披露存在多个漏洞,攻击者可利用漏洞获取敏感信息,执行任意代码,发起拒绝服务攻击等。

CNVD收录的相关漏洞包括:Cisco Email SecurityAppliance S/MIME拒绝服务漏洞、Cisco Policy Suite forMobile和Policy Suite Diameter Routing Agent访问绕过漏洞、Cisco Integrated Management Controller Supervisor SQL注入漏洞、Cisco Registered Envelope Service信息泄露漏洞、Cisco Adaptive Security Appliance Software和Cisco Firepower Threat Defense Software拒绝服务漏洞、Cisco IOS和IOS XE Software拒绝服务漏洞(CNVD-2019-01903)、Cisco Prime CollaborationAssurance跨站请求伪造漏洞(CNVD-2019-01908)、Cisco IOS Access Points Software拒绝服务漏洞。其中,除“Cisco Registered Envelope Service信息泄露漏洞”外,其余漏洞的综合评级为“高危”。目前,厂商已经发布了上述漏洞的修补程序。CNVD提醒用户及时下载补丁更新,避免引发漏洞相关的网络安全事件。

参考链接:

http://www.cnvd.org.cn/flaw/show/CNVD-2019-01871

http://www.cnvd.org.cn/flaw/show/CNVD-2019-01894

http://www.cnvd.org.cn/flaw/show/CNVD-2019-01896

http://www.cnvd.org.cn/flaw/show/CNVD-2019-01897

http://www.cnvd.org.cn/flaw/show/CNVD-2019-01904

http://www.cnvd.org.cn/flaw/show/CNVD-2019-01903

http://www.cnvd.org.cn/flaw/show/CNVD-2019-01908

http://www.cnvd.org.cn/flaw/show/CNVD-2019-01928

4、Apple产品安全漏洞

Apple macOS Sierra、macOSHigh Sierra和macOS Mojave都是美国苹果(Apple)公司为Mac计算机所开发的不同版本的专用操作系统。本周,该产品被披露存在多个漏洞,攻击者可利用漏洞提升权限,绕过管理员身份验证(无需管理员密码),执行任意代码。

CNVD收录的相关漏洞包括:Apple macOS High SierraAppleGraphicsPowerManagement缓冲区溢出漏洞、Apple macOS High SierraAppleGraphicsControl缓冲区溢出漏洞、Apple macOS Sierra RemoteManagement权限漏洞、Apple macOS High SierraAMD输入验证漏洞、Apple macOS High SierraSecurity逻辑缺陷漏洞、Apple macOS High SierraKernel越界读取漏洞(CNVD-2019-01542)、Apple macOS High Sierra APFS逻辑缺陷漏洞、Apple macOS Intel Graphics Driver内存错误引用漏洞。上述漏洞的综合评级为“高危”。目前,厂商已经发布了上述漏洞的修补程序。CNVD提醒用户及时下载补丁更新,避免引发漏洞相关的网络安全事件。

参考链接:

http://www.cnvd.org.cn/flaw/show/CNVD-2019-01533

http://www.cnvd.org.cn/flaw/show/CNVD-2019-01534

http://www.cnvd.org.cn/flaw/show/CNVD-2019-01535

http://www.cnvd.org.cn/flaw/show/CNVD-2019-01539

http://www.cnvd.org.cn/flaw/show/CNVD-2019-01541

http://www.cnvd.org.cn/flaw/show/CNVD-2019-01542

http://www.cnvd.org.cn/flaw/show/CNVD-2019-01548

http://www.cnvd.org.cn/flaw/show/CNVD-2019-01678

5、多款Tenda产品httpd缓冲区溢出漏洞(CNVD-2019-01888)

Tenda AC7等都是中国腾达(Tenda)公司的无线路由器产品。httpd是其中的一个HTTP服务器组件。本周,多款Tenda产品中的httpd被披露存在缓冲区溢出漏洞。攻击者可利用该漏洞造成拒绝服务(覆盖函数的返回值)。CNVD提醒广大用户随时关注厂商主页,以获取最新版本。参考链接:http://www.cnvd.org.cn/flaw/show/CNVD-2019-01888

更多高危漏洞如表4所示,详细信息可根据CNVD编号,在CNVD官网进行查询。参考链接:http://www.cnvd.org.cn/flaw/list.htm

表4 部分重要高危漏洞列表

CNVD编号

漏洞名称

综合评级

修复方式

CNVD-2019-01292

CloudBees Jenkins Email Extension Template Plugin跨站请求伪造漏洞

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://jenkins.io/security/advisory/2018-09-25/#SECURITY-1125

CNVD-2019-01296

OpenSSH访问限制绕过漏洞

厂商已发布漏洞修复程序,请及时关注更新:

https://github.com/openssh/openssh-portable/commit/6010c0303a422a9c5fa8860c061bf7105eb7f8b2

CNVD-2019-01301

apex-publish-static-files npm命令注入漏洞

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://github.com/vincentmorneau/apex-publish-static-files

CNVD-2019-01302

libnmapp package命令注入漏洞

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/jas-/node-libnmap/issues/54

CNVD-2019-01305

CIMTechniques CIMScan SQL代码执行漏洞

厂商已发布漏洞修复程序,请及时关注更新:

http://cimtechniques.com/

CNVD-2019-01309

Foxit PDF SDK ActiveX缓冲区溢出漏洞

厂商已发布了漏洞修复程序,请及时关注更新:

https://www.foxitsoftware.com/support/security-bulletins.php

CNVD-2019-01310

Foxit PDF SDK ActiveX命令注入漏洞

厂商已发布了漏洞修复程序,请及时关注更新:

https://www.foxitsoftware.com/support/security-bulletins.php

CNVD-2019-01321

LogonTracer代码注入漏洞

厂商已发布了漏洞修复程序,请及时关注更新:

https://github.com/JPCERTCC/LogonTracer/releases/tag/v1.2.1

CNVD-2019-01319

LogonTracer操作系统命令注入漏洞

厂商已发布了漏洞修复程序,请及时关注更新:

https://github.com/JPCERTCC/LogonTracer/releases/tag/v1.2.1

CNVD-2019-01682

Omron CX-One CX-Protocol任意代码执行漏洞

厂商已发布了漏洞修复程序,请及时关注更新:

https://www.omron.com/

小结:本周,Adobe被披露存在越界读取漏洞,攻击者可利用漏洞获取敏感信息。此外,Google、Cisco、Apple等多款产品被披露存在多个漏洞,攻击者可利用漏洞获取敏感信息,升权限,绕过管理员身份验证(无需管理员密码),执行任意代码,发起拒绝服务攻击等。另外,多款Tenda产品httpd被披露存在缓冲区溢出漏洞。攻击者可利用该漏洞造成拒绝服务(覆盖函数的返回值)。建议相关用户随时关注上述厂商主页,及时获取修复补丁或解决方案。

(编辑:CNVD) | 已有0条评论
登录 后才能发表评论
已有0条评论