登录  免费注册
当前位置:首页 > 热点新闻 > 正文

Linux APT包管理器中的严重缺陷可能导致远程黑客入侵

2019-01-28 14:56:51

Linux APT 包管理器是个广泛使用的程序,用于处理 Debian、Ubuntu和其他Linux发行版上软件的安装、更新和删除等行为。近日,有安全专家披露 Linux APT 包管理器中存在严重远程代码执行漏洞。由于存在漏洞的版本在HTTP重定向期间没有正确清理某些参数,远程中间人攻击者可以注入恶意内容并诱导系统安装被恶意更改的软件包。目前,Linux APT包管理器更新版本(1.4.9)已经发布,相关用户可尽快更新。

参考链接:https://thehackernews.com/2019/01/linux-apt-http-hacking.html

(编辑:CNVD) | 已有0条评论
登录 后才能发表评论
已有0条评论