登录  免费注册
当前位置:首页 > 漏洞详细信息

Microsoft ISA Server错误页面跨站脚本执行漏洞

 关注(0)  
CNVD-ID CNVD-2003-1420
公开日期 2003-05-17
危害级别 中 (AV:N/AC:M/Au:N/C:P/I:N/A:N)
影响产品 Microsoft ISA Server 2000 SP1
Microsoft ISA Server 2000 FP1
Microsoft ISA Server 2000
BUGTRAQ ID 7623
漏洞描述 Microsoft ISA服务器集成可扩展,多层企业级防火墙,可扩展高性能WEB缓冲服务程序。Microsoft ISA服务器由于不充分过滤HTTP头字段,远程攻击者可以利用这个漏洞进行跨站脚本执行攻击,导致目标用户信息泄露。攻击者可以提交包含恶意HTTP头字段的请求,由于ISA服务器的错误页面脚本不充分过滤,攻击者可以嵌入恶意脚本代码到错误页面脚本生成的页面中,再诱使目标用户访问,就可以导致脚本代码在用户上下文安全属性下执行,导致基于验证的Cookie信息泄露。
漏洞类型 通用型漏洞
参考链接 Hugo "Vázquez" "Caramés" (overclocking_a_la_abuela@hotmail.com)
漏洞解决方案 目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:http://www.microsoft.com/technet/security/
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2013-03-14
收录时间 2014-01-20
更新时间 2014-01-20
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论