登录  免费注册
当前位置:首页 > 漏洞详细信息

WordPress 跨站脚本攻击漏洞

 关注(0)  
CNVD-ID CNVD-2006-0920
公开日期 2006-02-16
危害级别 低 (AV:N/AC:H/Au:N/C:N/I:P/A:N)
影响产品 WordPress WordPress 2.0
BUGTRAQ ID 16656
CVE ID CVE-2006-0733
漏洞描述 ** 有争议 ** WordPress 2.0.0中存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助可编写脚本的属性,如"作者网站"字段中的(1) onfocus和(2) onblur属性注入任意Web脚本或HTML。注意:对研究员web日志的后续评论说明此问题只能被注入XSS的同一用户利用,因此可能不是漏洞。
漏洞类型 通用型漏洞
参考链接 http://www.securityfocus.com/bid/16656
漏洞解决方案 目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本。
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2006-02-14
收录时间 2006-02-16
更新时间 2006-02-16
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论