登录  免费注册
当前位置:首页 > 漏洞详细信息

WordPress User-Agent SQL注入漏洞

 关注(0)  
CNVD-ID CNVD-2006-1310
公开日期 2006-03-06
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品 WordPress WordPress 1.5.2
BUGTRAQ ID 16950
CVE ID CVE-2006-1012
漏洞描述 在WordPress 1.5.2(可能还有其它2.0之前版本)中的SQL注入漏洞, 允许远程攻击者通过在一个HTTP报头中用于一条意见的User-Agent字段,执行任意SQL指令。
漏洞类型 通用型漏洞
参考链接 http://www.securityfocus.com/bid/16950
漏洞解决方案 目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接: WordPress WordPress 1.5.2 http://wordpress.org/latest.tar.gz
厂商补丁 WordPress User-Agent SQL注入漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2006-03-04
收录时间 2006-03-06
更新时间 2006-03-06
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论