登录  免费注册
当前位置:首页 > 漏洞详细信息

WordPress plugins/wp-db-backup.php 多个目录遍历漏洞

 关注(0)  
CNVD-ID CNVD-2006-8286
公开日期 2006-11-03
危害级别 中 (AV:N/AC:M/Au:S/C:P/I:P/A:P)
影响产品 WordPress WordPress 2.0.2
WordPress WordPress 2.0.3
WordPress WordPress 2.0.4
BUGTRAQ ID 20869
CVE ID CVE-2006-5705
漏洞描述 WordPress中的plugins/wp-db-backup.php存在多个目录遍历漏洞,远程攻击者可以在一个GET请求中的(1)backup和(2)fragment参数中的目录遍历序列来读或重写任意文件。
漏洞类型 通用型漏洞
参考链接 http://www.securityfocus.com/bid/20869
漏洞解决方案 目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接: WordPress WordPress 2.0.4 WordPress latest.tar.gz http://wordpress.org/latest.tar.gz
厂商补丁 WordPress plugins/wp-db-backup.php 多个目录遍历漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2006-11-01
收录时间 2006-11-03
更新时间 2006-11-03
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论