登录  免费注册
当前位置:首页 > 漏洞详细信息

Google Apps googleapps.url.mailto处理器命令注入漏洞

 关注(0)  
CNVD-ID CNVD-2009-5257
公开日期 2009-10-01
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品 Google Apps 1.1.110.6031
BUGTRAQ ID 36581
漏洞描述 Google Apps是Google推出的在线的应用应用服务,可以向用户提供带有私人标志的电子邮件、即时通信、日历工具、网站设计工具、协同办公工具等。

Google Apps的googleapps.exe服务未能正确的处理通过googleapps.url.mailto: URI所传送的参数,远程攻击者可以通过特制的--renderer-path选项向chrome.exe注入任意参数,执行网络共享的任意应用程序。
漏洞类型 通用型漏洞
参考链接 http://secunia.com/advisories/36924/
http://marc.info/?l=bugtraq&m=125449527210270&w=2
漏洞解决方案 目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:
http://www.google.com
厂商补丁 (无补丁信息)
验证信息 已验证
报送时间 2013-03-14
收录时间 2014-02-11
更新时间 2014-02-11
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论