登录  免费注册
当前位置:首页 > 漏洞详细信息

WordPress NextGEN库插件

 关注(0)  
CNVD-ID CNVD-2010-0542
公开日期 2010-04-07
危害级别
影响产品 WordPress NextGEN Gallery Plugin 1.5.1
WordPress NextGEN Gallery Plugin 1.5.0
CVE ID CVE-2010-1186
漏洞描述 "NextGEN Gallery是一款用于wordpress的图库插件。xml/media-rss.php脚本不正确过滤用户提交给'mode'参数的数据,远程攻击者可以利用漏洞进行跨站脚本攻击,获得敏感信息。"
漏洞类型 通用型漏洞
参考链接 http://www.coresecurity.com/content/nextgen-gallery-xss-vulnerability
漏洞解决方案 "WordPress NextGEN Gallery Plugin 1.5.2已经修复此漏洞,建议用户下载使用:http://wordpress.org/extend/plugins/nextgen-gallery/changelog/"
厂商补丁 WordPress NextGEN库插件补丁
验证信息 (暂无验证信息)
报送时间 2010-04-07
收录时间 2010-04-07
更新时间 2010-04-07
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论