登录  免费注册
当前位置:首页 > 漏洞详细信息

WordPress wp-admin/plugins.php模块跨站脚本漏洞

 关注(0)  
CNVD-ID CNVD-2010-1663
公开日期 2010-08-24
危害级别
影响产品 WordPress WordPress 3.0.1
BUGTRAQ ID 42440
漏洞描述 WordPress是一款免费的论坛Blog系统。如果action参数设置为delete-selected,WordPress没有正确地过滤提交给wp-admin/plugins.php的checked[0]参数便返回给了用户,这允许远程攻击者通过提交恶意参数请求执行反射式跨站脚本攻击。
漏洞类型 通用型漏洞
参考链接 http://www.securityfocus.com/bid/42440
漏洞解决方案 目前厂商还没有提供补丁或者升级程序:http://wordpress.org/
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2010-08-24
收录时间 2010-08-24
更新时间 2010-08-24
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论