登录  免费注册
当前位置:首页 > 漏洞详细信息

WordPress Events Manager Extended插件存储式跨站脚本漏洞

 关注(0)  
CNVD-ID CNVD-2010-1967
公开日期 2010-09-14
危害级别
影响产品 WordPress Events Manager Extended 3.1.2
其他 ID SA41294
漏洞描述 WordPress是一款免费的论坛Blog系统。WordPress的Events Manager Extended插件没有正确地过滤用户所提交的bookerName、bookerEmail、bookerPhone和bookerComment POST参数便存储在了后端。当用户在浏览器中查看时就会导致执行所注入的恶意代码。
漏洞类型 通用型漏洞
参考链接 http://secunia.com/advisories/41294/
漏洞解决方案
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2010-09-14
收录时间 2010-09-14
更新时间 2010-09-14
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论