登录  免费注册
当前位置:首页 > 漏洞详细信息

Register Plus 'wp-login.php'跨站脚本漏洞

 关注(0)  
CNVD-ID CNVD-2010-3114
公开日期 2010-12-09
危害级别
影响产品 WordPress Register Plus <=3.5.1
CVE ID CVE-2010-4402
漏洞描述 WordPress是一种使用PHP语言开发的博客平台,用户可以在支持PHP和MySQL 数据库的服务器上架设自己的网志。Register Plus是wordpress中的注册增强插件。 基于WordPress的Register Plus插件3.5.1及之前版本中的wp-login.php文件中存在多个跨站脚本攻击漏洞。远程攻击者可以借助注册操作中的(1)firstname,(2)lastname,(3)website,(4)aim,(5)yahoo,(6)jabber,(7)about,(8)pass1,以及(9)pass2参数注入任意web脚本或者HTML。
漏洞类型 通用型漏洞
参考链接 http://secunia.com/advisories/42360http://osvdb.org/69491
漏洞解决方案
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2010-12-09
收录时间 2010-12-09
更新时间 2010-12-09
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论