登录  免费注册
当前位置:首页 > 漏洞详细信息

WordPress Accept Signups插件"email"参数跨站脚本执行漏洞

 关注(0)  
CNVD-ID CNVD-2010-3365
公开日期 2010-12-24
危害级别
影响产品 WordPress Accept Signups 0.1
BUGTRAQ ID 45548
漏洞描述 WordPress是一种使用PHP语言和MySQL数据库开发的Blog(博客、网志)引擎,用户可以在支持PHP和MySQL数据库的服务器上建立自己的Blog。WordPress的Accept Signups插件在实现上存在跨站脚本执行漏洞,远程攻击者可利用此漏洞在受影响站点用户浏览器中执行任意代码,窃取基于Cookie的验证凭证。软件的accept-signups_submit.php脚本没下正确检查过滤email参数,攻击者可以在输入数据中插入恶意脚本代码。
漏洞类型 通用型漏洞
参考链接 http://www.securityfocus.com/bid/45548
漏洞解决方案
厂商补丁 (无补丁信息)
验证信息 已验证
报送时间 2010-12-24
收录时间 2010-12-24
更新时间 2010-12-24
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论