登录  免费注册
当前位置:首页 > 漏洞详细信息

WordPress KSES库HTML注入漏洞

 关注(0)  
CNVD-ID CNVD-2010-3441
公开日期 2010-12-31
危害级别
影响产品 WordPress WordPress 2.0.10-RC1 - 3.0.3
BUGTRAQ ID 45620
漏洞描述 WordPress是一款免费的论坛Blog系统。WordPress在实现上存在漏洞,由于KSES库中的某些输入在显示给用户之前未正确过滤,远程攻击者可利用此漏洞执行脚本注入攻击,允许在受影响的浏览器中运行HTML和脚本代码,窃取Cookie凭证,控制站点外观。
漏洞类型 通用型漏洞
参考链接 http://www.securityfocus.com/bid/45620
漏洞解决方案 目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:http://wordpress.org/
厂商补丁 WordPress KSES库HTML注入漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2010-12-31
收录时间 2010-12-31
更新时间 2010-12-31
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论